Advancement Form Periodically Unavailable
Incident Report for Advancement Form
Resolved
Services have been operating normally for last one and a half hours. Therefore, this incident is being considered resolved. We anticipate Rackspace will soon report their network as fully operational as well.
Posted May 27, 2016 - 01:19 EDT
Monitoring
Service appears to be returning to normal. We will continue to monitor the situation.
Posted May 26, 2016 - 23:15 EDT
Identified
Rackspace is currently having network issues in their Dallas Fort Worth data center which is causing periodic outages with Advancement Form. They are actively working to resolve the issue. We will provide additional updates when they share it with us.
Posted May 26, 2016 - 22:54 EDT
Investigating
The Advancement Form service is not accessible at this time. We are investigating and have contacts open with our server provider Rackspace.
Posted May 26, 2016 - 22:43 EDT